libavg-1.8.x release on ARMv8 (rapi 3) support

Added by fateh almost 3 years ago

Hi,

Does the last version of libavg supporte raspberry pi 3 hardware?

Thank you in advance

BR

Fat


Replies (4)

RE: libavg-1.8.x release on ARMv8 (rapi 3) support - Added by coder almost 3 years ago

Hi Fateh,

it should. We've tested with RasPI 2 (which is pretty similar), and there are just a few issues left. If you're on Jessie, make sure to use the feature/raspi_jessie branch.

Cheers,

Uli

RE: libavg-1.8.x release on ARMv8 (rapi 3) support - Added by fateh almost 3 years ago

Hi,

I didn't take the right branch

Thanks !

Fateh

RE: libavg-1.8.x release on ARMv8 (rapi 3) support - Added by miolion about 2 years ago

Hi,

I have been trying to install the feature/raspi_jessie onto RasPi 3 according to https://www.libavg.de/site/projects/libavg/wiki/RaspberryPISourceInstall with the latest Jessie, but failed.

Isn't rPi3 official hardware?

Thank you in advance.

BRs,
SJ

RE: libavg-1.8.x release on ARMv8 (rapi 3) support - Added by coder about 2 years ago

Hi,

Raspi support is always going to be a little experimental, so you might need to tweak things. How far in the build process are you? What's the exact error you're getting?

Cheers,

Uli

(1-4/4)